ia32-libs en Ubuntu 15.04

Esta mini-esntrada (como casi todas) es en realidad un “machete” que dejo en la web, para cuando me sea necesario.

Los que por algún motivo necesitamos instalar algún programa con arquitectura de 32 bits, nos encontramos con la mala noticia de que las librerías necesaria para hacerlo (ia322-libs) no están disponibles en la versión mas reciente de Ubuntu.

Selección_070

Buscando la forma de poder hacer funcionar el software que necesitaba, me encontré con una solución para hacer funcionar google heart, que por suerte me sirvió. No se si reemplaza el 100% de las funciones de ia32-libs, pero para el propósito especifico que yo necesitaba, dio buenos resultados.

La solución en cuestión es instalar los siguientes paquetes:

sudo apt-get install libc6-i386 libglib2.0-0:i386 libsm6:i386 \
libglu1-mesa:i386 libgl1-mesa-glx:i386 libxext6:i386 \
libxrender1:i386 libx11-6:i386 libfontconfig1:i386 lsb-core

Esta solución la vi en varios sitios, pero el ultimo que recuerdo que leí y en el cual me base para hacer este post es este: http://www.atareao.es/ubuntu/instalar-google-earth-en-ubuntu-trusty-tahr-64-bit/

Espero que les sea útil.

Anuncios

2 Respuestas a “ia32-libs en Ubuntu 15.04

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s